Video's thumbs

View previous topic View next topic Go down

Video's thumbs

Post  herberts on Sun Jul 08, 2012 2:34 am

Hello,

Fisrt of all, excuse me for my poor english.

I'm not succeed to use the video encoding. So I had encoded my videos by myself in webm, before uploading them.

And it's works, I can watch them.

But the videos haven't any thumb, I just can see the "hover" css when the mouse is on the place where the video's thumb would be, but nothing else. If I click, I see the video, but without thumbs I guess some people won't find them.

Has anybody had an idea or a solution ?

herberts

Posts : 1
Join date : 2012-07-08

View user profile

Back to top Go down

video thumb

Post  larochelle on Tue Aug 07, 2012 1:42 am

Bonjour à tous,

D'abord, merci pour ce super outils ! Je l'utilise depuis peu et le fait que tous les fonctionnalités soient sous forme de fichier est simplement génial. Cela permet une grande portabilité et flexibilité.

Cela dit, j'ai le même problème que le précédent post.
Je n'arrive pas à générer des vignettes pour mes vidéos que je mets "à la main" dans les répertoires du site.

Quelqu'un a t'il déjà fait cette manip ?

Merci,
Bonne journée,
JBL

larochelle

Posts : 1
Join date : 2012-08-07

View user profile

Back to top Go down

Re: Video's thumbs

Post  DavidKW on Wed Aug 08, 2012 6:46 am

Hello all,

I have 3 types of videos in my gallery on xubuntu 12.04: mp4, mov and 3gp. All 3 have thumbs generated, but only the mp4 have proper size and proportion. I suppose that if you are not getting thumbs generated you must be missing one of the (multiple) video libs!

hth

david

DavidKW

Posts : 4
Join date : 2012-08-04

View user profile

Back to top Go down

Re: Video's thumbs

Post  Sponsored content Today at 6:50 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum